Nations are down due to Cloudflare outage

Incident Report for NationBuilder

Resolved

Services have fully recovered following the Cloudflare outage. All systems are now operational.
Posted Dec 05, 2025 - 01:55 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 01:54 PST

Monitoring

NationBuilder is down due to Cloudflare outage
Posted Dec 05, 2025 - 00:45 PST
This incident affected: Website and Control Panel (Control Panel).