Service outage for most customers.
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 05:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 00:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 00:24 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 23:46 PDT
This incident affected: Website and Control Panel (Control Panel).