Issues with website stylesheets
Incident Report for NationBuilder
Resolved
This incident is now resolved. If you should any further issues or questions, please email our support team at help@nationbuilder.com.
Posted Mar 20, 2019 - 10:33 PDT
Monitoring
Our engineers are now observing that website stylesheets are loading and rendering as expected. We'll continue to monitor this issue in the meantime. If you should any questions, please email our support team at help@nationbuilder.com.
Posted Mar 20, 2019 - 10:19 PDT
Identified
Our engineers have identified an issue with website stylesheets (look and feel of the website) loading as expected. The engineers have deployed a fix. Website stylesheets may be unavailable for a brief period of time, but should start rendering shortly.
Posted Mar 20, 2019 - 10:12 PDT
This incident affected: Website.