Issues accessing broadcasters
Incident Report for NationBuilder
Resolved
A fix has been implemented and the issue has been resolved.
Posted Apr 10, 2019 - 12:39 PDT
Investigating
We are currently observing problems accessing broadcasters in some NationBuilder accounts. Our engineers are aware of the problem and working to resolve the issue.
Posted Apr 10, 2019 - 12:19 PDT
This incident affected: Email (Email blasts).