Social Share errors between Cloudfront hosted images and Facebook
Incident Report for NationBuilder
Resolved
This issue has now been resolved. Facebook shares are behaving as normal now.
Posted 2 months ago. Feb 15, 2019 - 03:53 PST
Monitoring
Our engineers have made a change to how we serve social share images to Facebook, which should resolve this issue. New shares of NationBuilder pages should render with the appropriate social share image moving forward. Our engineers are continuing to monitor this fix for any issues.
Posted 2 months ago. Feb 14, 2019 - 10:24 PST
Update
Our engineers have determined that the issue with social share images is originating from a recently discovered bug with Facebook. We're working with Facebook to identify and resolve the issue. We will update our status page as soon as we learn more.
Posted 2 months ago. Feb 11, 2019 - 11:02 PST
Investigating
We have had reports that new social share images hosted with Cloudfront are generating errors when creating social share graphic info via Facebook's Debugger.
Posted 2 months ago. Feb 10, 2019 - 17:49 PST