Email opens not reporting correctly

Incident Report for NationBuilder

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 11:31 PDT

Monitoring

On going issue is resolved. Working on updating past email open numbers.
Posted Jul 01, 2026 - 12:44 PDT

Identified

Reported email open rates are not reporting correctly in the control panel.
Posted Jul 01, 2026 - 10:35 PDT

Investigating

Reported email open rates are not reporting correctly in the control panel.
Posted Jul 01, 2026 - 09:37 PDT