Issues accessing NaitonBuilder
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 11:17 PST
Monitoring
A fix has been implemented and all accounts should be accessible. We will continue to monitor.
Posted Jan 13, 2021 - 11:02 PST
Identified
The issue has been identified and accounts are starting to become accessible.
Posted Jan 13, 2021 - 10:46 PST
Investigating
NationBuilder accounts are currently inaccessible. We are actively investigating the issue.
Posted Jan 13, 2021 - 10:27 PST
This incident affected: Website.