Some nations are unavailable
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Aug 08, 2018 - 16:50 PDT
Monitoring
A fix has been implemented and service should now be restored to customer control panels and websites. Our engineers continue to monitor the issue as we speak.
Posted Aug 08, 2018 - 16:38 PDT
Identified
Our engineering team has identified an issue with one of our servers. The team is in the process of restoring service to customers on the affected servers.
Posted Aug 08, 2018 - 16:25 PDT
Investigating
Our engineers have received reports that some nations are currently unavailable. We are investigating the issue as we speak.
Posted Aug 08, 2018 - 16:12 PDT
This incident affected: Website and Control Panel (Control Panel).