ActionButton: Voter Registration Widget Incorrectly Detecting U.S. Users as Non-U.S. During Registration Checks

Incident Report for NationBuilder

Resolved

This incident has been resolved.
Posted May 11, 2026 - 16:56 PDT

Identified

We have identified the issue and are currently working on a fix.
Posted May 11, 2026 - 13:34 PDT

Investigating

We are currently investigating this issue and will share updates as soon as we have more information.
Posted May 11, 2026 - 13:04 PDT
This incident affected: ActionButton.